1-855-854-6776


The future is here. Pool Management made easy.

PoolTrac Device Support End Notice

Effective September 15, 2018


Due to changes in security requirements to protect your personal and sensitive data we must discontinue support for all older devices running Android 4.4.4 and below (Android 4.4.4 is over 5 years old), as well as iOS 8 and below (iOS 8 is almost 4 years old). Effective September 15th, 2018 we will discontinue support for those devices.

After September 15th, 2018 devices running Android 4.4.4 or below and iOS 8.0 or below will no longer be able to connect to PoolTrac Services with these devices.

Google and Apple have already stated that they are ending support for these devices running outdated operating systems. We will only support devices running Android 5.0+ and iOS 9.0+. If you are running Android 5.0+ or iOS 9.0+ then you have nothing to worry about, you will be unaffected. Basically, if you purchased a new phone within the last 3 years (2015 - 2018) you have nothing to worry about, you are running a compatible version of Android or iOS. If you are unsure what version your device is running, please follow the instructions below. You can also check to see if there are any updates for your phone. You should always keep your phone updated with the newest version possible for your device. The instruction on how to check for updates on your device are below as well. If you have any further questions or concerns, please contact Support@PoolTrac.com.

Android Version & Update Check: https://support.google.com/nexus/answer/4457705?hl=en

Apple Version Check: https://support.apple.com/en-us/HT201685

Apple Updates Check: https://support.apple.com/en-us/HT204204